Thursday, April 28, 2011

New Flamerobin snapshot in #debian unstable

The main change is that now it requires firebird2.5-dev instead of firebird3.0 headers and decided that is better to  have a flamerobin 0.9.3 in the distros released for the next 1-2 years with a stable firebird 2.5.x and add firebird 3.0 requirement when is ready and stable ~1-2 years
* New upstream SVN snapshot : revision 2100
Uploaded to unstable
* Stop using system-wide ibase.h.Unstable has no fb3.0 so system-wide ibase.h has no boolean defines,which are used by FR and were ported to IBPP's embedded copy of ibase.h
* build-depend on firebird2.5-dev instead of firebird-dev(firebird-dev is only in experimental)

You can download and install the package directly from debian sid (tested and works on ubuntu natty too )

No comments: