Tuesday, July 28, 2015

Update boost.m4 to fix building with GCC 5

The old version of boost.m4 included in flamerobin had an issue with gcc5 (one of its tests fails due to the first change described in https://gcc.gnu.org/gcc-5/porting_to.html , "Preprocessor issues"). This was fixed upstream in Nov 2014:
flamerobin's boost.m4 is now updated (and the autotools stuff re-run so aclocal.m4 and configure get the change).

2 comments :

Enzo_01 said...

Any OSX updates? Seems it doesn't work on Yosemite nor in El Capitan

Adrian Marius Popa said...

you can try to build it from source

some tips from Milan

http://flamerobin.2305948.n4.nabble.com/Building-FlameRobin-on-Mac-OSX-10-9-td4655296.html