Wednesday, March 19, 2008

flamerobin - 0.8.6 package for ubuntu hardy/gutsy is ready

flamerobin - 0.8.6 added to ubuntu hardy/gutsy repository and uploaded

flamerobin 0.8.6 is now included in official hardy rapository
and can be installed by an simple

$sudo apt-get install flamerobin
Or click here to install


If you want to use it with firebird 2.1 in hardy or have gutsy installed then you will need to use this repository

https://launchpad.net/~mapopa/+archive

you can install flamerobin 0.8.6 final + firebird2.1 in ubuntu 8.04 by adding these lines in the /etc/apt/sources.list

deb http://ppa.launchpad.net/mapopa/ubuntu hardy main
deb-src http://ppa.launchpad.net/mapopa/ubuntu hardy main

$sudo apt-get update

$ sudo apt-get install flamerobin

$flamerobin

and now check the about box , make an screenshot and put it on flickr or

make an video and upload it to youtube

for gutsy you need to use these lines in /etc/apt/sources.list

deb http://ppa.launchpad.net/mapopa/ubuntu gutsy main
deb-src http://ppa.launchpad.net/mapopa/ubuntu gutsy main

..:: ::..:: ::..:: ::..:: ::..:: ::..

2 comments:

crsilveira said...

Problem editor , not open script sql, and to not open procedures , is empty.
Firebird 1.5
Ubuntu 8.04

mariuz said...

1.you can't see the procedures ?
2.You can't run an sql script from flamerobin ?

I have tested and i can see the procedures from the sample employee.fdb also i can run the scripts